通达信公式 dashline-如何将下面的大智慧公式改成通达信的,谢谢?

    豆芽文化 3

    你好,请哪位高手改一下突破选股公式,放在通达信...

    OBV:=CLOSE;
    P:=1;{有心人在此改数字会有新发现}
    A1:=REF(OBV,P)=HHV(OBV,2*P+1);
    B1:=FILTER(A1,P);
    C1:=BACKSET(B1,P+1);
    D1:=FILTER(C1,P);{高点}
    上:=REF(OBV,BARSLAST(D1));
    XG:CROSS(OBV,上*1.01);

    如何将下面的大智慧公式改成通达信的,谢谢?

    VAR1:=EMA(EMA(CLOSE,13),13);
    VAR2:=LLV(LOW,10);
    VAR3:=HHV(HIGH,25);
    A:=VOL/CAPITAL;
    N:=(A>2.5*REF(A,1) OR A>3*MA(A,20));
    MA5:=MA(C,5);
    MA25:=MA(C,25);
    MA60:=MA(C,60);
    KP:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*10000;
    清仓卖出:IF(N,IF(KP>=0,3.5*1.3,3.5),3.5),COLOR082E54;
    DLX:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
    DT:DLX-REF(DLX,1),LINETHICK0;
    关注:0.5,COLOR082E54;
    1.75,COLORWHITE;
    3,COLOR082E54;
    数值:DLX,LINETHICK0,COLORYELLOW;
    M:=(DT+REF(DT,1)+REF(DT,2)+REF(DT,3));
    BB:=(A<2 AND HHV(A,7)<1.5*EMA(A,7) AND MA(A,10)K:=IF(KP<0,IF(BB,0.55,0.85),IF(N,1,0.85));
    T:=IF(CMA60 OR
    MA5>MA25),0.85,0.35),IF(DT<0.05 AND REF(DT,1)<0,0.85,1)),1);
    T1:=IF(MA(C,60)>REF(MA(C,60),1),IF(MA(C,5)>MA(C,60),1,0.85),0.65);
    P:DLX*K*T,LINETHICK0;
    DRAWTEXT(CROSS(P,1.75),1.75*0.97,'▲'),COLORRED;
    DRAWTEXT(CROSS(P,1.2),1.2*0.97,'↑起'),COLORRED;
    DRAWTEXT(CROSS(1.2,P),1.2*1.05,'↓衰'),COLORYELLOW;
    DRAWTEXT(CROSS(1.75,P),1.75*1.05,'↓弱'),COLORYELLOW;
    DRAWTEXT(CROSS(P,3.2),3.2,'◆小心'),COLORYELLOW;

    已测试通过,若解决了问题请及时采纳,多谢!

    本文标题:通达信公式 dashline-如何将下面的大智慧公式改成通达信的,谢谢?

    本文简介:你好,请哪位高手改一下突破选股公式,放在通达信...OBV:=CLOSE;P:=1;{有心人在此改数字会有新发现}A1:=REF(OBV,P)=HHV(OBV,2*P+1);B

    本文地址http://www.365zfpay.com/article/409820.html

    金牛策略股票配资-股票配资如何避免风险? 期货投资书籍推荐-期货交易的书籍有哪些? 通达信制作公式怎么保存-通达信公式指标 放在哪个文件夹 通达信公式直线拟合-通达信公式里边怎么画直线 通达信分时量比上升公式-通达信当日上涨中量比持续放大公式 通达信 公式 换手率前100-求通达信N天最小换手率公式 通达信 绘制分时 公式-怎样在通达信中设置分时指标公式 手机通达信编辑公式-通达信手机版如何修改指标 怎么批量导出通达信公式指标-通达信如何批量导出自定义板块 通达信公式编辑null-通达信指标公式编辑器 怎么调出来 通达信公式行业板块-如何在通达信公式显示所属行业和板块 月周低 通达信指标公式-通达信周线公式如何编写? 通达信股东人数指标公式用法-通达信如何使用选股公式 通达信成交量柱变色公式-通达信成交量的颜色设定公式 通达信公式颜色大全-通达信默认均线的颜色值是什么? 通达信清空公式-通达信软件怎么删除指标公式 马上消费金融网贷受法律保护吗-马上消费金融在行业内厉害吗? 通达信妖股指标公式教学-通达信主图公式改成三个选股公式? 如何交易美股期权-美股期权交易问题,可以帮忙解答一下吗 通达信大涨后十字星职选股公式-求通达信十字星选股公式 货币基金产品风险等级-内地人有哪些美国的低风险投资产品,比如货币基金或者低风险债券之类的可以购买? 690003基金净值查询-关于基金净值确认的问题 通达信开盘预测涨停指标公式-通达信几天内出现涨停选股指标公式 尾盘打压股价集合竞价买进-20200612多股尾盘集合竞价被砸盘。什么情况? 005977基金公司背景-基金公司里面的机构销售主要是做什么? 股票主图技术指标公式-做股票使用什么技术指标最好,不赔钱,不被套? 大唐发电发行股价-华电、华能和大唐等央企发电集团的待遇怎么样? 小型期货公司收益-有哪些期货公司可以联系? 期货美盘时间-欧盘美盘的开盘时间是什么时候? 股市震荡买什么基金好-基金定投 每月四千至六千,2020年基金定投有什么好的基金推荐吗? 顺丰快递公司股价-快递业龙头,顺丰控股股票当前投资价值分析 被动型指数基金大全-基金 四 (被动型指数基金) 通达信公式平量选股准备-求通达信成交量选股公式 券商的理财产品收益率-支付宝和微信上的定期理财产品安全吗?可靠吗? 广州基金销售机构-基金销售机构 如何买股票新手入门开户-新手买股票怎么开户?怎么开户买股票? 通达信三线反转指标公式-求一个通达信翻转kdj的指标公式 通达信如何自编公式然后使用-通达信软件选股器如何自编选股 最好用通达信公式-通达信的几个好用指标 通达信公式字符-通达信如何用公式标示文字或图形 通达信高量柱主图公式-通达信量柱指标 通达信傻瓜指标公式源码-20个极品通达信指标公式源码 通达信 板块信息公式-如何在通达信公式显示所属行业和板块 通达信黄金柱线画法公式-请做个通达信黄金柱公式 通达信 公式 乱码-通达信编辑公式为啥是乱码呢 通达信bbi指标主图公式-通达信指标公式编辑,主图,副图 通达信统计每日涨停板公式-通达信涨停公式? 通达信公式中如何书写文字-通达信如何用公式标示文字或图形 通达信阶段放量公式源码-求个放量选股公式(通达信) 通达信自编公式删除不了-如何删除通达信系统自带公式
    联系我们